You are here

Can't install on Ubuntu Lucid - Syntax Error


First, i'm sorry for my english :-)

I want to install Coccinella on Ubuntu Lucid. I downloadet the normal Linux version, but when i try to run/install it with the following command

"sudo sh Coccinella-0.96.20.bin" (in the folder) i receive the following error:

"Coccinella-0.96.20.bin: 1: Syntax error: word unexpected (expecting ")")

i don't know how to resolve this error and how to install Coccinella with succes.

Can you please help me?

Thank you



Try with this command: